Website Error Message

Hello everyone,

For about a week, whenever trying to access, I am repeatedly getting the same text of “Privacy Error” with the detailing of:

This server could not prove that it is; its security certificate is not trusted by your computer's operating system. This may be caused by a misconfiguration or an attacker intercepting your connection.

In fact I get this problem not just on the main page but also when trying to access e.g. the Blog page, Features page, and oddly enough, sometimes in Community and Manual, but not always.This wasn’t a problem up until a few days ago. I tried accessing the website via a different device but still the same problem arises. I also haven’t noticed any other problems in any of the other websites I visit, just this. Does anyone know why?

Thanks in advance,

Is the date on your computer set correctly? What browser and operating system are you using? Are you connecting from a country or company known to MitM SSL connections? Is your system’s root CA bundle updated?

I used openssl s_client -connect to verify the certificate and it seems to be in order.

You could also try disabling your browser extensions and see if one of them is inserting things into the Panda3D web page.

The issue must be the network I was using to access the website. I tried with a different one, and it works as expected.