ubuntu 11.10 install fail


#1

I got this error when trying to install on ubuntu 11.10

Error: Dependency is not satisfiable: libavcodec52 (>= 4:0.5.1-1)|libavcodec-extra-52 (>= 4:0.5.1-1)

Anyone have a fix?


dependency problems installing Ubuntu 12.04.
Installing Panda3D on Ubuntu 11.10 - dependency issues
Wont install on Ubuntu 11.10
#2

I upgraded my ubuntu install in place, and haven’t had any issues with my existing panda installation.

You could try adding the mavrick reps to your software sources.


#3

You probably haven’t added the right components of Ubuntu, or you installed the wrong version of Panda3D for your version of Ubuntu.


#4

It’s all right; the most recent panda3d release requires an older version of libav. I just uninstalled the new 4:0.7 oneric libraries and added the 4:0.6 libraries from natty. It installs fine now.


#5

FYI, I tried installing a fresh 11.10 install, and ran into the same issues.


#6

I’m working on it. In a few days I’ll have a buildbot version for Oneiric.


#7

All right, there are buildbot builds for Ubuntu Oneiric available.