Transparen textures

Why my export models is vanish at some angle? (in preview screen?)

It depends on the model, but frequently the reason for this is that the model has flat polygons that could be looked at from either the front or the back. By default, 3D graphics systems hide polygons facing away from the camera, for the following reason.

Imagine a cube with six sides. If you’re looking at the front of the cube, you can never see the back sides; they are completely hidden by the rest of the cube. So if I’m making a drawing engine and need to draw your cube on screen (which is described in terms of its six faces), I can save myself a lot of time if I don’t even think about the faces that face away from your eye; in fact, I can double my drawing speed by ignoring half of the faces!

Since most of the models people draw are ‘closed’ (like a cube), graphics cards usually refuse to draw polygons that face away from the camera by default. This technique is called ‘back-face culling.’ It saves render time, but if your model is open (like a flat card), it won’t be drawn if the front is facing away from the camera.

To turn off back-face culling in pview, press the ‘b’ key. Your missing sections should appear. If they don’t, then something else is the trouble.

Best of luck!

You mean its OK? and may tune in source code?
Yes? :laughing:

How i can do a toon shade surface& Can i export it from Maya with outline?