[Solved] Tutorial DLL Errors

The tutorials all seem to run correctly for me, but I get the following errors each time before any of them run:


[color=darkblue]ppython.exe - Entry Point Not Found
The procedure entry point cgGetBoolStateAssignmentValues could not be located in the dynamic link library cg.dll

Command Prompt:

Warning: DirectNotify: category ‘Interval’ already exists

:util(warning): Adjusting global clock’s real time by 785.108 seconds.
:util(warning): Adjusting global clock’s real time by -0.40316 seconds.

Any ideas?

Thanks in advance,

PS: [color=red]Happy [color=green]Holidays everyone!

the command prompt looks good…
wait until the window appears I guess…

I tried reinstalling Panda to see if that would help, but no luck. The window still appears with that startling error sound, requiring a mouse click, before every tutorial. I am mainly concerned about this happening when trying to run a completed game.

Any other thoughts would be greatly appreciated.


Any other ideas out there as to why the warning window (and accompanying loud beep) appears before every run?


It could be driver issue. Try to install a stable graphic driver version. What did you get when running the other 3D applications ?


A few viruses/trojans were infecting my computer (including a nasty one called b.exe), and they were preventing me from running some programs (including regedit). The computer has been cleaned, and the Panda errors are also gone!

Thanks to you both for trying to help.