[SOLVED] Another maya2egg2011 crash problem

(Scoured forum to no avail)

Trying with executables from the Panda 1.8.1 install I am trying to convert a simple maya binary file using maya2egg2011. (e.g. “maya2egg2011.exe test.mb test.egg”)

MAYA_LOCATION C:\Program Files (x86)\Autodesk\Maya2011

and then crash window appears (with crash report below)
Program exited with status 3221225785

My maya version is 2011-32bit (but I do have 2013 64bit installed).

The same thing happens whether from the mel script or from the command prompt.
It is definitely finding the maya 2011 location.

I believe I have updated all my VB runtimes but perhaps there is one that I am missing? In addition I checked that panda/bin is in my PATH variables and my PYTHON_PATH points to the python panda…

I’m guessing I need to update my VB runtime…which version do I need?

here is the crash report:

Problem signature:
Problem Event Name: APPCRASH
Application Name: maya2egg2011_bin.exe
Application Version:
Application Timestamp: 516a837f
Fault Module Name: libmmd.dll!__libm_sse2_exp2
Fault Module Version: 6.0.6002.18881
Fault Module Timestamp: 51da3e00
Exception Code: c0000139
Exception Offset: 0006f52f
OS Version: 6.0.6002.
Locale ID: 1033
Additional Information 1: 9d13
Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8
Additional Information 3: 9d13
Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8

Thanks for any help.

apologies. Not VB runtime but visual C redistributable… just tried to update my 2008 with no luck
from this link:
microsoft.com/en-us/download … aspx?id=29

While this did not directly solve the problem above, I was able to obtain a version of Panda compiled for 64 bit Windows here:


so I can lay my eggs now!