Particle examples not working

For some reason, whenever I attempt to run the Teapot Sample, no matter what file I do, I don’t see the effect. Can you help me get it working?
Thanks in advance.

Any errors in the console?

No errors in the console. I have a Gigabyte GTX 1050 Windforce GPU, if that helps.

Do I take it correctly that the sample otherwise runs successfully–that is, that on running it you see a Panda3D window containing a teapot, but that there are simply no particles at the teapot’s spout?

What do you mean you make a file? If you make your own file, then you need to share it.
You should also let us know if the default example works for you.

No, the default files. Nothing comes out of the spout no matter which one I do.
Edit: I’ll try on my secondary machine with the Radeon equivalent GPU.

Oh, I had to download the samples because I couldn’t find them in the files. Forgot to download a dependency for smoke.ptf. Now it works!

1 Like

Now to try on my main machine (needs to work on different systems right?).

I’m very curious what kind of addiction is this?

Got everything to work! I had renamed fireish.ptf to fire.ptf changed it back and it worked.