Multify.exe not able to run on my PC

It worked for me for two days when I were getting textures from phase files, but now it’s like :

That was when I tried to run the command

I have windows 10 btw

Are you perhaps trying to run a 64-bit copy of Panda on a 32-bit copy of Windows?

If that’s not the problem, then we’ll really need additional information before we can say anything meaningful about the issue. Can you run other Panda programs? Does it show anything on the command-line?

I installed Panda today and when I open Multify, I get a black blip in small rectangular shape then nothing. But then I really don’t know what I am doing, I expected to have some kind of Panda.exe or something after installation that I would access to work within and I see nothing like that, I don’t know enough to even know where to look to get into Panda.

I may be having problems with Multify, but to be honest I have no idea what it is even supposed to do so who knows.

You’re expected to run it from the command prompt. It’s a tool with which you can analyse the contents of, manipulate or extract .mf archives. Call “multify -h” to see a list of supported command-line options.