maya2egg for Maya 2017?


#1

Sorry if this has been answered before, but I’ve been searching for a good while and haven’t found anything except this topic:

[url]Updated MayaPandaUI Interface - Egg & Bam Exporter for Maya]

Which seems to have a solution for 2016, but not 2017

So my question is: Is there a working maya2egg script for Maya 2017, or do I have to use Maya 2013/2016 with the MayaPandaUI??

I’m using Panda3D 1.10.0.dev1086, and included in the scripts are everything up to maya2egg 2013.

Thanks!


Updated MayaPandaUI Interface - Egg & Bam Exporter for Maya
#2

Maya 2017 support was added in dev1099, so you just need to get a more recent dev build:
panda3d.org/download.php?pl … =devel&sdk


#3

Thank you!


#4

Running into another problem now - when I try to run maya2egg2017 from the command prompt or from the MayaPandaUI, I get this error:

Initializing Maya.
This application failed to start because it could not find or load the Qt platform plugin “minimal”
in “”.

Reinstalling the application may fix this problem.
Program exited with status 1

Is this a Maya issue? I reinstalled Maya and it seems to run fine, and the Program Files/Autodesk/Maya2017 has the qt-plugins folder with qminimal.dll in it.


#5

I am also having this issue. If anyone can give any insight as to why this happens, i’ve already installed the latest dev build of panda3d and just installed Maya 2017.Thanks.