How Do U Run Airblade 1.2.3?

I have searched and searched this forum to no avail so far …

Even found this one : … t=airblade

But … there is no Airblade.bat in the 1.2.3 installation (.exe and .zip). So, I copied the .bat from 1.0.5 and tried it … cant find

How in the world do you run the thing? Even when I check the run button on the installer, it never starts up.

I’m on linux and I use
However, airblade crashes when I met first enemies.

The only in my installation is for Pynche … the color editor.

No ideas anyone?

Seems like we need some input from Josh about this.


Bump …

Still no way to run it in 1.3.0 w/out reinstalling the application every time I want to run it.

I’ll look into it ASAP.

I acutally just deleted it from my HD. Everytime I tried to run it I would get the first screen for about 15 seconds and then it would cut off.

I’m running airblade 1.3.0 without difficulties. Shaba - if you run airblade from the command line, what error message does it print before it exits?

How are you running it?

Well, I downloaded


and installed it. Then, I go to the start menu and click “Play Airblade.”

Thanks …

C:\Airblade-1.3.0\python\ppython.exe main.pyc