having trouble just running the program...

i have followed the manual to the letter as far as setting up and installing, adding the “mystuff” folder and the “myscript.py” file using PyPE but when i try to load the program using the command prompt as the manual suggests i get errors every time, even tried reinstalling the program.
the command prompt gets as far as:

DirectStart: Starting the game.
Traceback :
various files loaded in module
then, and this is probably the issue
“File “Pandac\extension_native_helpers.py”, line 73, in Dtool_preloadDLL
ImportError: DLL load failed: this application has failed to start because the application configuration is incorrect. reinstalling the application may fix this problem.”

i have already tried redownloading and reinstalling the software but nothing changed… any help would be greatly appreciated

Try searching the forums - this issue has come up many times before.

ok, thanks a million, i appreciate the links, i tried looking for that subject before i posted but couldn’t find it before, maybe they will help.

Those threads boil down to: try installing the .NET framework 3.5.