Can't load OGG file from Multify

I’m trying to load OGG sound from multify archive using loader.loadSfx(‘file.ogg’)

It gives me an errors:
:audio(error): Cannot open file
:audio(error): Could not open audio
:movies(error): Failure to seek to byte 0 from current location!
:movies(error): Failed to read Ogg Vorbis file.

It works fine for WAV format, and for OGG outside of multify archive.

Btw, I’m using OpenAL:
audio-library-name p3openal_audio

You need to store it uncompressed in the multifile, otherwise seeking will not be possible in the .ogg file. There’s little benefit to storing it compressed anyway, since it is already compressed by itself.

In the multify command, you can use -Z to specify a list of extensions not to be compressed.

It’s still not working even with completely disabled compression (without -z).

I’m also using encryption.
Can it be a problem? Is it possible to disable encryption for specific files/extensions?

I has already figured this out.
I can run multify multiple times to add compressed + encrypted and then uncompressed + not encrypted files.
Thanks for pointing me in right direction!