What Python version does Panda use?

It looks like Panda uses Python 2.5. Is it right? How can I use Python 3.2 instead?

Welcome to the forums!

Panda uses whatever version of Python 2 that you compile it against. The current Windows SDK is compiled against Python 2.6.

That said, nobody has ported Panda to Python 3 yet. Are you really sure that you need Python 3 for your project? Many of the features have been backported to Python 2, and Python 2 is more stable and mature.

I can help you if you ever need that! Just contact me then we’ll make a deal.