Using blender to make a .egg file?

Yes, I know this is most likely in the wrong section, But I dont even know where else it would go.

First off, Of course, I also know their are many posts and threads on this, Changing .blend to .egg,
Every single time i re-read them, and re-try them, it never, EVER works.

My installation for blender itself was to my desktop,
Everything else was installed to the Panda3D folder, Which is also on my Desktop.
These posts on this all say to go to Program Files, and find Blender Foundations, then .blender, then scripts.

I have Blender Foundations, But the only files in it are:
Blender (File): Inside the file is;
Two Text Documents: Bookmarks and Recent-Files.
This has nothing to do with anything at all that I need.
I’ve been trying to use Chicken, And i’ve saved the chicken program in just about every little folder blender is connected to.

I’m pretty nooby at this, obviously. And it is not working. .egg is still not showing up!!!
I just got done making a model, which took me about 2 weeks, And i’m not going to let it go to waste, But I need help figuring this out.
.egg export is not showing up no matter where I place the chicken program(s) in.

HELP! :imp:

  1. Which Blender version are you using ?
  2. “./blender/scripts” is not located under Blender installation. It’s under the Application Data.
  1. Version 2.6
  2. Hmm. It says on the other posts it’s .blender, maybe you made a typo? But .blender does not show up in anything on my pc. As far as Application Data, It shows up when I go to save a file, but not when I go to look for something. Example:
    Save > Application Data.
    Search > Does not exist

chicken doesn’t run on blender 2.6
if you use blender 2.6 you have to use the “yabee” exporter. download the latest blender release (2.63a) and the latest yabee version.
open blenders preferences, go to the add-on tab, click “install addon” at the bottom, select the yabee file you donwloaded (don’t unzip it or anything).
after this, it should be in the list of addons and you can enable it. then it should show up in your regular export menu.

Okay, Yes I do have the latest version on Blender.
And I have downloaded the latest Yabee:
Yabee - Yet Another Egg Exporter.

I do not see any “preferences”, therefore, Not knowing where the add-on tab is.

Could you explain this a bit further?

Nevermind, I had found it:)
Thanks so much!

But for anyone else having troubles, Thought i’d explain, This is why i am not deleting my last comment on this post.

(Find Yabee, and open the file)
Should bring up one file for use, as the letters are gray.
Make sure to press the check-mark to enable the add-on,
or it wont work.

Afterwards, to save a file as .egg,
Go to File > Export > Panda3D (.egg) > Save

Thanks Thomas for the help:)