[Solved] Samples doesn't run.

Hello everyone.

I’m new to Panda3D and I have some serious problems running Panda samples. I installed Panda without any errors, but complained about missing “msvcr71.dll”. I downloaded it off internet, pasted it into system32 and also into “Asteroids” folder. When I tried to run the sample, I kept getting this error :

Doesn’t matter what example I try to run, still same error appears. I installed newest DirectX and Nvidia drivers, but it didn’t help. My main PC’s motherboard burned a week ago, so now I’m stuck with this really old PC.

Windows XP
256 ram
64 video card “GeForce 4 MX”
1,8 ghz

Will Panda3D software even run on such computer? Thanks in advance.

Hi, welcome to the Panda3D forums!

This is a frequently reported problem, and can be resolved by installing the .NET framework 3.5. For more information, visit these threads:


It’s a shame that my first posts are so stupid! I should have read before asking. Thanks a lot for pointing this out.

EDIT - Downloaded and tested. Works like a charm. Asteroids example (actually all examples) runs so smoothly, really nice.