PyCUDA anyone?

Can anyone get PyCUDA to run for Python 2.7 which the latest Panda uses?