Problems regarding the Panda model (converting)

Hello there, i would like to use the panda model for collisions, but i cant open it to attach a collisionsphere

how can i solve this problem?

i tried converting it from egg.pz to egg and then to x and trying it to import it into blender but it said :“RuntimeError: mesh has no faces”

thanks for your replys

Could you upload the blender model itself?? the solution could very easy or very complicated

He probably means the panda model which comes with the SDK, 2 actually.

I just tried myself, the ‘panda.egg.pz’ file if thats what you mean, convert to x format. I don’t know if the converter has any problems, but I can tell you that when I was still choosing between engines I exported my models to the x format alot and I can remember that the x exporter was really buggy sometimes, don’t remember the same for the importer. But this is what I got:

But if you’ll view the exported x file in pview…

So yeah, probably something wrong with the x importer of Blender.