pirates of carrabean problem

who all have this prob

  • yes
  • no

0 voters

:frowning: see whenever i go to pirates of carrabean online, it tells me to download panda… in the site it says that whenever download of panda is complete, the pirate of carrabean files will be downdoaded directly… but it is not happening… nothing opens after download of panda. please someone help me

I assume you’re running IE on Windows, since you don’t specify otherwise. Are you running Windows XP, Windows Vista, or Windows 7?

Do you have any log files in c:/Documents and Settings//Local Settings/Application Data/Panda3D/log ? (Or c:/Users//LocalAppDataLow/Panda3D/log ?)


see, i use google crome on windows…xp
n i cant find any thing on the directorey u said…

Are you sure you downloaded and installed the ‘runtime’ and not the ‘SDK’?

I can second this. Doesn’t seem like chrome support is a-ok.
On os x I just get a blank screen when using chrome and when using safari I just get prompted to download the runtime over and over again.
Works in safari on other sites though.


The plugin demos work for me on chrome on Windows 7.

You may have to restart your browser after you have installed the Panda3D runtime. Have you tried this?

Can you run any of the Online Demos on this site, under the Gallery tab at the top of the page?

In general, Chrome is not supported by Pirates of the Caribbean Online, though it ought to work anyway. Have you tried it with another browser, like IE or Firefox?