panda3d does not install with el capitan the latest mac osx

please fix this is a major issue

nvm they fixed it


It still doesn’t install here.

Try this build: … SX10.7.dmg

Thanks rdb!

Only a small question, where are the files located? Can’t find samples etc.
I searched the forum but couldn’t really find the path. I thought is would be the same as Linux, but I cannot find anything under /usr/share. Also nothing under /usr/bin.

So i’m not sure, am I searching in the wrong direction, or did the installation went wrong?

I do stumbled upon the path in another thread!

To help other users out, everything is in: /Developer

On the other hand, I tried to execute Roaming-Ralph to test if everything is ok and stumble upon this error:

And the terminal shows: Segmentation fault: 11

Anything I could do? I cannot get my mind around these errors, only thing I could think of. I use python 2.7, is that the right version needed?
Thank you

You should be using the version of Python that came pre-installed on your system, rather than installing your own version of Python.

You can use “ppython” which is a handy symlink to Apple’s version of Python, which should work fine.