PackP3D doesn't work for me either.

I’m using, I can’t seem to find any other version on my PC.

I just get an error that tells me to use “-o app.p3d”, when I have cleared typed it in exactly how it wants me to, I’ve tried it a billion different ways and it still doesn’t work. How would I get the .P3D version of PackP3D? Maybe I’ll have better luck with that, but I have the SDK and the runtime and neither seem to contain it. Thanks again, all.

Don’t use Instead, grab packp3d.p3d from:

Now it returns nothing in the command prompt (it just allows for entry again like nothing happened), and it says panda3dw.exe has stopped responding, that it crashed, that’s the message I get at least. I don’t even have Panda3D.exe, I have The documentation says I need the exe, why don’t I have any of this? Running 1.8.1 on Windows 7 64-bit.

Panda3D.exe is part of the Panda3D Runtime download.

Moved it around a bit, still nothing. :frowning: I figured it should work even without path if I run it like this, any suggestions? (Blocked out project names)

Try running it from the game directory and running it like “path\to\panda3d.exe c:\path\to\pack3d.p3d -o something.p3d -m”

Try adding the Panda3D Runtime directory to your PATH environment variable, if it isn’t already.