Migration to Visual C++ 2010, availability of x64 builds


#21

Just checked, the links work fine for me. I’m wondering why your browser adds www, as the links don’t lead to that subdomain


#22

rdb.name is an alias to rdb.name, so it should work, and it seems to be working perfectly for me. Perhaps a temporary glitch, or an issue with your DNS service?

I can torrent them if you want.


#23

I’ve never had issues with my DNS before, my ISP is Dodo Australia if that matters. Knowing this I was able to use http://www.tcpiputils.com/browse/domain/rdb.name to grab your IP address then added the name of the file I wanted and that worked. That website says it’s not in the DMOZ directory. I’m not familiar with what that is so it could be the issue? In any case I have what I needed so a torrent won’t be necessary.

Thank you for your quick and helpful reply.

Edit: After a quick google of DMOZ it doesn’t seem a likely culprit. At least I have a workaround if it happens again.


#24

I don’t see how DMOZ has anything to do with DNS. My site is not in the DMOZ and most definitely should not be.

Anyway, just a little announcement: the 64-bit Windows builds are now compiled with Eigen support and SSE2 enabled. The thirdparty packages have been updated to include Eigen.

Sadly, the compile times have gone up from 40 minutes to 3 hours and 45 minutes. :frowning:


#25

Just want to inform about two bugs that may be encountered during build with using Win 7.1 SDK

  1. missing ammintrin.h
    connect.microsoft.com/VisualStu … ils/660584
    For myself I simply made empty ammintrin.h as suggest somewhere in the net.

  2. bug in MSVC vector implementation encountered when building with eigen
    eigen.tuxfamily.org/bz/show_bug.cgi?id=83
    Related topic Build 1.9 x86 on Windows 7.1 SDK [SOLVED]


#26

I’ve just updated the thirdparty zips to include ammintrin.h to work around the Windows SDK omission.

For the record, the 32-bit compilation bugs have also been fixed since ninth’s post was made.