maya2egg85 problem...urgent need immediate help

hi, i am stil using maya 8.5

a few months ago i used the maya2egg exporter and it worked fine, i exported over 6 models at nothing was wrong, the models came out fine, textures were there, perfect

but today i tried exporting a simple maya model, only about 28 tri, the exporter reported that it had finished exproting the model, but there was no model in the directory i sent it to

i use the drag-mel script-into-maya method, notthe command prompt method. i read the manual and it said that they were identical

please help

It indicates there was an error. Open Maya Script Editor for more details.

what does this mean…sorry im no expert at scripting

maya2egg is in your Panda3D/bin, add that path to your system’s environment variable PATH, separated by a semicolon from the existing paths.

Reinstalling Panda3D might help, too.

aw man…i dun quite understand…well whatever it is ill definitely do my best to try it

but how come it worked in the past, but suddenly couldnt work now?

Follow the 2nd last troubleshooting in this page : … in_Windows

like this?

just tried it out, didnt work btw…im sure i did something wrong

No, just C:\Panda3D-1.5.4\bin

oh i only added the

part…the rest was there before i edited anything

well…looks pretty hopeless…

still…my question reamains…why is it that it worked in the past(bout 2months back) but its failing now?

and i still need help on this problem

I’m gonna ask the obvious question: does C:\Panda3D-1.5.4\bin\maya2egg65.exe actually exist?

no i mean this worked

in the past…2 months back

but it failed to work today

and i posted on this forum…im not exactly good at scripting…ive barely any knowlege at any scripting language…and wasnt really sure what to do with the advce that was given to me…

Does that file exist, yes or no?

If we don’t get enough information from you, it’s impossible for us to guess why it suddenly stops working.

yeah of course it exists in my computer…it comes with panda3D installation

and its maya2egg85 btw

When you open a command prompt, and type “maya2egg85 -h”, do you get an error, or does that work fine?

i use the method where you get the mel script into maya as part of the interface

so this GUI pops up when the button in the shelf is click, with several options, and when ur done with settings you press the big “export” button

I know, but I gotta find out why the script can’t run maya2egg85, therefore I’m asking if you could manually try to run it and see if that works, as I asked you in my previous post.

oh sorry for the misunderstanding

well tnx for the replies…ill continue with this matter a little later…now i have to attend to some other stuff…