Maya2egg2014

I added MAYA2014 to MAYAVERSIONINFO in makepandacore.py and built everything (Win64). I get this error when I run maya2egg2014 though:

Unknown Maya version: MAYA2014
$MAYA_LOCATION is not set!

Remind me, do I have to update another file in makepanda to add a new Maya version?

You also need to add a definition to pandatool/src/mayaprogs/mayapath.cxx.