maya2egg2013 out of the box

What specifically would I have to do on a windows machine to get maya2egg2013 to work after I install panda. I’m not sure what I have set up wrong. When I try to invoke it from the command line I get: MAYA_LOCATION: C:\Progam Files\Autodesk\Maya2013 Program exited with status 3221225595. I’ve tried messing with the environment variables, but I’m not too great with that stuff. Please. Any help would be appreciated.

Maybe you need to install Maya 2013 32-bit?


Thank you. That was probably the problem, but I will just end up going back to 2012 which I know I have an exporter for. I had tried to install the 2013 32-bit version before, but the maya installer didn’t let me overwrite the 64-bit version and I was still running it without realizing it.

Thanks again for the help. I appreciate it. I’ve been working on my own game using panda3d for about 3 years now on and off again. It’s starting to play pretty well. It’s intended to be like a triple A mmorpg without the massive size and without a central server where players will serve their own games to (hopefully) at least 20 people for pvp and eventually pve. I am getting to the point where I will be developing it heavily in the coming years and hope that I can count on you guys for continued advice. I’ll let you know when I get my demo version completed and send a link :smiley:

-D. Ryan Gore