Maya Exporter

I’m sure this is something simple I didn’t do, but I’m getting the error,

I have the mayaeggimport2008.mll in the bin/plug-ins folder, and am running Maya 2008.

It looks like Panda’s ‘bin’ directory is not automatically added to your system’s PATH. See this page: … in_Windows
Scroll down to the part saying:
“What to do if you see the Error Message:
python is not a recognised internal command”
The error with maya2egg2008 not found is similar and should have the same cure.

(Before you do so, check that maya2egg2008.exe really exists in C:\Panda3D-1.5.4\bin).

Seems to have stopped the initial error, however now whenever I run the exporter I get a windows error telling me that “maya2egg2008-wrapped.exe has stopped working”

I’m running Vista Premium 64bit, any ideas?


EDIT** Appearently “FOUNDATION.dll” can’t be found…

Now suddenly my PyPE program isn’t working… I open the program and it appears on my bottom bar but no window is visible on the screen… it was working fine last night…


Add your Maya/bin to your PATH as well. Foundation.dll lives there.

Doesn’t seem to have worked, when I try to convert using the MayaPandaTool.mel dropping it onto the maya window, I get a “maya2egg2008-wrapped doesn’t seem to be working” error.

Trying it through the cmd prompt I get the same error, preceded by the “FOUNDATION.dll” error.

Has anyone had any trouble with PyPE not loading? I tried both the unicode and ansi version and they both seem to open, but nothing appears on my screen.