Loading the Grassy Scenery

I finally got Panda loaded correctly so I started learning. I ran thetest program and it ran. I wrote the simple
“import direct.directbase.DirectStart” program and i got the grey screen. Good so far,
Then i tried to run the Grassy Scenery program and wrote:

import direct.directbase.DirectStart
environ = loader.loadModel(“Models/environment”)

it starts to run and a black screer flashes (just like they grey one but this one is black and only shows up on the screen for a second). I get a long thing in my command promt and at the bottom it says "AttributeError: ‘None Type’ object has no attribute ‘reparentTo’

Can anyone tell me what is wrong? Thanks

You need to un-capitalize Models.
So this:

environ = loader.loadModel(“Models/environment”)

should be :
environ = loader.loadModel(“models/environment”)

It gives you the "AttributeError: ‘None Type’ object has no attribute ‘reparentTo’ error since it never loaded the scene so it can’t parent it to something. In python capitalization is important.