Help, Export Egg can't launch maya2egg85-wrapped.exe

Hello and thanks in advance, I’m making some tests and failing miserably to export a model from maya 8.5 into an egg file. I’ve read all through the forum and couldn’t find anything that helped me fix this. I’ve checked python’s path is correct as well as panda’s, when I run maya2egg85 on the DOS prompt it tells me that it can’t launch maya2egg85-wrapped.exe. Same thing happens when I use the mayaPandaTool, I’ve tried installing and uninstalling panda several times, to the root drive, on program files, etc, nothing seems to work. Any help will be appreciated. Thanks again.

Do you have a maya2egg85-wrapped.exe program on your system? Can it be found on your PATH? What happens if you run that program directly?


I do, located in the same bin folder that the maya2egg85 file is

What happens if you run that program directly?

By the way, I don’t have maya installed on C but on a different drive, could that be related to what’s going on?

It gives me an error, tells me that the app couldn’t start because it’s misconfigured, it promts me to re-install the whole app to solve the problem, which I’ve done 4-6 times already

Ah, I think this is a side-by-side assemblies problem. We ran into a similar problem here, and found it went away mysteriously when we installed Microsoft Visual Studio. There is a free edition of this program, maybe you can try installing this?


I’ll try that first thing monday morning, thanks a lot David, I’ll let you know how that goes.

Finally, after downloading MS Visual C++ Express, and then the MFC80.dll, I’ve been able to start the tests, Thanks a lot for the pointers!