FrameBufferProperties available less than requested


#1

Hi,

We make a lab,use DLP link glasses (120 Hz DLP-projector) .

and set framebuffer-stereo 1 .

but with opengl mode, we got [FrameBufferProperties available less than requested ] worning,and no stereo effect .

graphics card is NV GT540M and ATI 5700


#2

Does your OpenGL driver support stereo rendering?


#3

we used ati5700,and latest driver

This time without warning message

but no stereo effect,no double image


#4

in directx mode,it has double image,but no stereo effect


#5

You might have to enable stereo mode in the driver settings. I know this is a setting for NVidia cards, but I’ve never tried it with ATI.

David


#6

we used NVidia cards(GTS 550Ti and GT540M),and latest driver, got [FrameBufferProperties available less than requested ] warning

what is the setting for NVidia cards?


#7

the DLP Projector is optoma ex762


#8

The NVidia Control Panel has a whole tab called “Manage 3D Settings”. There are many settings under that tab that control precisely what happens when Panda (or any other 3-D application) requests a stereo buffer. The default is to do nothing.

David


#9

Now we use iz3d software,It works well,but only in directx mode.


#10

Did you ever get this working? Im attempting a similar thing and right now, and all i get is a jittering effect and my emitter wont sync.

Sidequestion: is pyopengl included in the panda3d install?