Exporter still not working - 3dsmax

Ok so I’ve got 3dsmax2010 and I installed the 32 and 64bit version and still my plugins won’t load.

Can’t I export any model anymore just because I’m on a 64bit system? :frowning:

Are the plugins not loading on startup or are they just not available from the helpers menu?


/* srry for dblpost*/

This is the exact error message:

DLL <C:\Program Files (x86)\Autodesk\3ds Max 2010\PlugIns\maxegg2010.dlo> failed to initialize.
Error code 127 - the specified procedure could not be found.

This is the same error for maxeggimport2010.dle
This happens when I start the 32bit version of max

OK that’s what I thought. What version of Panda are you running?

The latest 1.7.0

OK, seems I have the same problem on release download of Panda 1.7.0. However,if you compile the latest source code from the repository the eggers seem to be fixed. If you’re not comfortable with that I can find a way of either getting the new dlo and dle files into the release installer or I can simply PM you a link to a dropbox. Let me know.

P.S these aren’t fully tested but they at least loaded when I started max.


Well I would greatly apreciate if I could get those new dlo/dle files because I don’t know how to compile the source code.

Ok to help out the guys that have a similar problem.
Just uninstall all python packages and panda releases to make sure because that’s what I did.
Then just download a snapshot build and it should be alright. The plugin from that packages launched fine and gave me no error at all.

Glad you could get it up and running. Thanks for posting the info so anyone else can fix it as well.