Could not launch maya2egg85-wrapped - please help

Hello,

I have a file called block.mb and a texture on my c drive and a run the below command:

maya2egg85 -a model -o block.egg block.mb

When i hit enter i get this message:

could not launch C:\Panda-1.5.0\bin\maya2egg85-wrapped.exe

Anyone know what is wrong with it?

Thanks

I tried using the may gui mel script exporter.

It says:

Finished exporting (.mb -> .egg)

But the egg file doesnt get made.

onemind

Maybe it would be handy if you read the forumposts first,

I placed 2 posts already ,

1. The mel doesnt work in 8.5 and 2008

2. I guess you can use this technigue…

discourse.panda3d.org/viewtopic.php?t=3989
also for 8.5

I read all the forum posts and did extensive searching and still cant fix it.

I already moved the maya folder, even though it is a different problem with different error message.

I am not getting the python warnings and error messages people are talking about. I am getting only this message:

could not launch C:\Panda-1.5.0\bin\maya2egg85-wrapped.exe

I only tried the mel script as a last resort but found out it doesnt work.

THe command line does not work. It is a different problem.

Not all solutions work for every problem so be less snappy.

Something i have to look at every time

When i convert my mb file , the cmd has to be in the same directory,
for example if i want to do maya2egg2008 -a both test.mb test.egg
and my test.mb file is located in j:\panda
then my cmd directory has to be j:\panda

Thanks Erika, but my command is in the right directory.

Maybe maya2egg-wrapper is corrupt?

I dont know. I give up. Wasted a whole day with this :stuck_out_tongue:

That is strange, why is maya2egg-wrapped being called? You’re not using the GUI right? Here’s something you can try, drag and drop your .mb file into the maya2egg85 exe. I’m not quite sure where the .egg file will be generated by this procedure though.