Audio cache limit issue

I read the audio cache limit note in the manual, searched through the config files, did not find the variable. I ran into the limit and ended up resorting to stupid tricks to make it work- putting more sounds in a file, starting and stopping at certain points, changing speeds, stuff like that, to get more sounds.

Now I am reading the forum previous messages about Panda automatically handling it, load up a hundred, no problems. Not true. I have struggled with it stopping at 32. What gives? Using 1.8.1 so how do I get it to load more files?


From your post it is not clear whether or not you have tried setting audio-cache-limit to a value other than the default, 15. Just add a definition like this to your Config.prc file:

audio-cache-limit 50

Also see:

Which audio back-end are you using, OpenAL or FMOD? On which platform?

OpenAL. The program works both ways on my machine. I’m using Windows 7 on one and 8 on the other.

I have not yet gotten back to the original program issues once compiled. When I searched through the config.prc file, I did not find the initial setting for the value, that was what threw me. I will try this and see what happens. Thanks.