3DS Max export error

Hello all!

Im getting an error when I attempt to export a model from 3DS Max. The error states:

Error attempting to open “xxx.egg”
Destination file is in use or read-only

Now, I looked on the forum to find my answer, and I haven’t found anything in relation to this. Anyone have an idea?

Are you sure you have permission to write to the directory in which you tried to save xxx.egg?


I’ve been getting the same error. What is the default export directory? I am using max on my personal computer and almost all of my directories are not write protected. Can someone help?

I found the solution. It was a very simple error to fix.
The reason why it gives the error is because there is no default export path for the models, e.g. when you simply just put the name you want the model to be saved as in the exporter window it has no idea where to save that file too. To fix the error just simply click the Browse button on the line where the file name goes and pick the directory where to save the file. Then attempt to export the file and it will work fine.